日々精進

新しく学んだことを書き留めていきます

npm installを実行すると「Error: node-sass@4.11.0 install: `node scripts/install.js`」エラー

原因はプロキシの設定が間違っていることだった。 環境変数が以下のようになっているとだめだった。

HTTP_PROXY=http://domain:9080/

これを以下のように末尾の/を除くと直った。

HTTP_PROXY=http://domain:9080

プロキシのURLって末尾に/ついてちゃいけなかったのか。。