読者です 読者をやめる 読者になる 読者になる

日々精進

新しく学んだことを書き留めていきます

compile 'com.android.support:appcompat-v7:20.+'をbuild.gradleに追加すると「This support library should not use a lower version」エラー

Android

原因はcompileSdkVersionで指定しているバージョンより古いバージョン用のsupport libararyを使用していたため。

compile 'com.android.support:appcompat-v7:20.+'

compile 'com.android.support:appcompat-v7:21.+'

に修正すると直った。

参考: