読者です 読者をやめる 読者になる 読者になる

日々精進

新しく学んだことを書き留めていきます

aws toolkitインストール時にエラー

以下のようなエラーメッセージが出る。

1 つ以上の必須項目が見つからないため、インストールを完了できません。
Software currently installed: Amazon SimpleDB Management 1.0.0.v201308121803 (com.amazonaws.eclipse.datatools.enablement.simpledb.feature.feature.group 1.0.0.v201308121803)
Missing requirement: Eclipse Data Tools Platform Amazon SimpleDB UI Plug-in 1.0.0.v201308121803 (com.amazonaws.eclipse.datatools.enablement.simpledb.ui 1.0.0.v201308121803) requires 'bundle org.eclipse.datatools.sqltools.sqlscrapbook 1.0.0' but it could not be found
Cannot satisfy dependency:
From: Amazon SimpleDB Management 1.0.0.v201308121803 (com.amazonaws.eclipse.datatools.enablement.simpledb.feature.feature.group 1.0.0.v201308121803)
To: com.amazonaws.eclipse.datatools.enablement.simpledb.ui [1.0.0.v201308121803]

下記ブログと全く同じ現象でした。依存しているDB開発ツールをインストールして解決。
参考:Eclipse に AWS Toolkit for Eclipse インストール時のエラーメモ - asa nisi masa