読者です 読者をやめる 読者になる 読者になる

日々精進

新しく学んだことを書き留めていきます

pip installを実行すると「Wheel installs require setuptools >= 0.8 for dist-info support.」エラー

setuptoolsが古いのが原因だが、setuptoolsよりdistributeを使った方がいいらしいので、以下を実行して直した。 sudo easy_install distribute参考:Pythonで一番最初に入れるべきパッケージ setuptools と pip - Life with Python